Home Download Products Help Samples Contact About
Easy Photo Studio Free HelpBatch Image Converter Help

Easy Photo Studio Main Window

Easy Photo Studio Main Window

Main window includes area of Title, Menu, Toolbar, Display Area and Statusbar.

The software title shows software name, file name, file number and total number of files.

The statusbar shows the current displayed image's width, height, file size, file date and time, full path file name.

Back to Top


Toolbar

Easy Photo Studio - The Toolbar

Open Click this icon to popup a file dialog to open an image file.
File Info Click this icon to display the current opened image's file information.
Save Save the current image .
Save As Save the current image as another file .
Print Print the current image .
Copy Copy the current image to clipboard.
Paste Paste from the clipboard to the display area
Delete Delete the current displayed file.
Rotate Left Rotate the current image to left by 90 degree.
Rotate Right Rotate the current image to right by 90 degree
Flip Vertical Flip the current image up and down.
Flip Horizontal Flip the current image left and right.
First Display the first image.
Previous Display the previous image.
Next Display the next image.
End Display the last image.
Zoom In Zoom in on the display area.
Zoom Out Zoom out on the display area.
Best Fit Make the image just right for the display area.
Full Size Display the image's full size.
Slide Show Display the images under a folder automatically.
Batch Image Converter Click this icon to lauch the Batch Image Converter tool.
Website Click this icon to lauch the default browser and visit the offical website of this software .


Back to Top


The File Menu

Easy Photo Studio - File Menu

Open... Popup a file dialog to browse, select and open an image file.
Save Save the current image to the current file name.
Save As... Save the current image as another file .
File Information... Popup a dialog to display the current opened image file's information.
File Location... Lauch the File Explorer to display the current file's folder.
Print... Print the current image .
Exit Close this software.


Back to Top


The Edit Menu

Easy Photo Studio - Edit Menu

Copy Copy the current image into clipboard
Paste Paste from the clipboard to the current display area.
Delete File Delete the current opened image file.


Back to Top


The Image Menu

Easy Photo Studio - Image Menu

Rotate Left Rotate the current image to left by 90 degree.
Rotate Right Rotate the current image to right by 90 degree.
Vertical Flip Flip the current image up and down.
Horizontal Flip Flip the current image left and right.


Back to Top


The View Menu

Easy Photo Studio - View Menu

First File Display the first file under the current folder.
Previous File Display the previous file of the current displaying file under the current folder.
Next File Display the next file of the current displaying file under the current folder.
Last File Display the last file under the current folder.
Zoom In Zoom in the current displayed image by 25%
Zoom Out Zoom out the current displayed image by 25%
Best Fit Screen Set the current image to best fit in display area.
Normal Size Show the current image in full size.
Status bar Check or uncheck this item to display or hide the status bar area.
Slide Show... Open the dialog to set the playback time by seconds of each image and start playing slide show.
Change Background Color... Open the color dialog to choose a color as the display area's background color.


Back to Top


The Right Click Menu

Easy Photo Studio - Right Click Menu

Change Background Color... Open the color dialog to choose a color as the display area's background color.
Slide Show... Open the dialog to set the playback time by seconds of each image and start playing slide show.
Best Fit Screen Set the current image to best fit in display area.
Copy Copy the current image to clipboard.
Save As... Save the current image to another file.
Delete File Delete the current image by moving the file to the recycle bin.


Back to Top

Batch Image Converter

Batch Image Converter Window
Add Image Click this icon to browse and select image files to add to the file list.
Add Folder Click this icon to browse and select a folder and add all image files under the folder to the file list.
Remove Image Click this icon to remove the selected image from the file list.
Remove All Images Remove all images from the file list.
File Information... Popup a dialog to display the current opened image file's information.
Output Format Dropdown List Select an output format from the dropdown list. Click here to see all supported output image formats.
Options... Click this button to open a dialog to set the output format's settings.
Output Folder Click the button "..." to browse and select a folder as the output location.
Open Folder... Click this button to launch the file explorer and explore the output folder.
Resize Settings... Click this button to open a dialog to set the resizing & resampling settings when converting.


Back to Top

JPEG Convert Settings

Batch Image Converter - JPEG Settings

Quality Set the quality of the output JPEG files. The value may be from 0 to 100. The larger the number, the better the quality of the output image and the larger the size of the output file. Click here to see the effects of different JPEG quality.
Optimize Check this item to optimize the output JPEG's quality and file size.
Progressive Check this item to let the JPEG encoding with progressive mode.
OK If click this button then the settings will take effect.
Cancel If click this button then the settings will be cancelled.


Back to Top

PNG Convert Settings

Batch Image Converter - PNG Settings

Compression Level Set the compression level of the output PNG files. The value may be from 0 to 9. The larger the number, the higher compression level of the output image and the smaller file size of the output file.
Strategy Select a compression algorithm when encoding to PNG format. There are 4 different algorithms for choosing, Filtered, Huffman encoding only, Run-length encoding, and Fixed.
OK If click this button then the settings will take effect.
Cancel If click this button then the settings will be cancelled.


Back to Top
Batch Image Converter - GIF Settings

Transparent Color If this item is checked, the output file will use transparent color, and all the pixels of the same color value as that set on the right block will be set to transparent.
OK If click this button then the settings will take effect.
Cancel If click this button then the settings will be cancelled.


Back to Top

Resize Settings

Batch Image Converter - Resize Settings

Resize:

Resample:

Take effect:

Back to Top


Photo Studio Copyright © 2019 EasyPhotoStudio.com , All Rights Reserved. Privacy Policy